Can we still install version 1.4.2?

Yes, on devices that are running iOS 6 and newer users are able to install corresponding versions of Scanalyzer.  It may also be technically possible to deploy these older version on newer devices, but we do not recommend it.  Starting with version 2.0.0, Scanalyzer has been optimized for iOS 7 and newer.

Feedback and Knowledge Base